Archive service is down
Incident Report for Intempt
Postmortem

Reason: service was running ok on old config that wasn’t changed, so I suggest that correct creds were set directly using kubectl.

Solution: Set correct names for all AWS credentials, ensuring service is working and connecting to AWS without errors

Preventing steps: changing deployment using kubectl is fast, but will be overwritten on usual deploy flow. Please ensure all changes were saved in your repo after testing.

Posted Jan 16, 2022 - 06:04 PST

Resolved
Service not working because it can’t connect to S3 bucket (wrong AWS creds)
Posted Jan 06, 2022 - 23:00 PST