Subset of Outbound Voice and Video Call Errors
Incident Report for Intempt
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 11:46 PDT
Investigating
We are currently experiencing an issue with the Programmable Voice and Video services. Some customers will experience errors initiating and modifying voice and video calls. Our engineers are actively investigating the issue. We expect to provide another update in 60 minutes or as soon as more information becomes available.
Posted Sep 09, 2021 - 08:39 PDT