Exceptions received in service in Journeys
Incident Report for Intempt
Postmortem

Description:

Journey service tries to use non-existing endpoint to update collection (CollectionRefresher).

Why alert occured:

Unfinished changes were deployed.

Solution:

Finish task or revert commit.

Prevention steps:

Do not merge unfinished changes

Posted Jan 26, 2022 - 01:27 PST

Resolved
Journeys makes calls to non-existing endpoint which is not yet implemented.
Posted Jan 11, 2022 - 01:26 PST