Exceptions received in service in Insights
Incident Report for Intempt
Postmortem

Reason: metric service not able to get metric values since connection to clickhouse cluster fails as the cluster becomes unavailable.

Solution: Need to make sure the clickhouse server is never down.

Preventing steps: Dedicated devops to monitor clickhouse and zookeeper cluster health and bring it back up whenever it is down immediately.

Posted Jan 16, 2022 - 06:12 PST

Resolved
Metric values endpoint returning 500 error code
Posted Jan 05, 2022 - 17:30 PST