Some integrations not working / 500 error
Incident Report for Intempt
Postmortem

Reason:

Old data cannot be decrypted using new keys.

Solution:

All failing integrations should be recreated.

Prevention steps:

  1. Learn tool properly
  2. Find out all deployment requirements
Posted Jan 16, 2022 - 06:09 PST

Resolved
Vault was redeployed into new schema and generated new encryption and decryption keys, so old data cannot be decrypted using new key
Posted Jan 09, 2022 - 18:30 PST